轻量级开源内容管理系统:星怀蓝梦个人网站

电脑常识

当前位置:首页 > 电脑常识

插入百度地图后提示 JS API版本过低的解决办法

1.在 https://lbsyun.baidu.com/ 注册用户,在应用管理,创建应用,应用类型:浏览器端 (推荐全部勾选应用服务),提交审核后,会获得ak。2.编辑网站文件/common/static/p...

1.在 https://lbsyun.baidu.com/ 注册用户,在应用管理,创建应用,应用类型:浏览器端 (推荐全部勾选应用服务),提交审核后,会获得ak。

2.编辑网站文件/common/static/plugin/ueditor/dialogs/map/show.html第17行,
将 <script type="text/javascript" src="http://api.map.baidu.com/api?key=&v=1.1&services=true"></script>
替换为 <script type="text/javascript" src="https://api.map.baidu.com/api?v=2.0&ak=你的ak"></script>
3.如果你的网站拥有ssl证书,网址http请改成https


文章评论

表情

共 0 条评论,查看全部
  • 这篇文章还没有收到评论,赶紧来抢沙发吧~

评论排行榜

热门标签

0.0283s